Microsoft .NET Framework 3.5

While RadiusCore does not strictly require .NET Framework 3.5, sometimes having it available can help with platform compatibility. If you are having issues using RadiusCore, please follow these steps to install .NET Framework 3.5:

  1. Access Windows Features by searching in Windows or via the control panel.

    1_start_menu

  2. Ensure the box for .NET Framework 3.5 is filled in (as pictured below). If it is then you already have .NET Framework 3.5 installed. If it is not, press the box to fill it in and press OK. Windows will ask to download and install some files, agree, and wait until the installation is complete.

2_Windows_Features